No rig when importing from Blender

  • Do you get any errors in the logger?

     

    also, would you mind if I give it a try? I mess with 3D models all the time.

    Comment actions Permalink
  • That would be awesome. Here's my file : https://drive.google.com/file/d/1c_X0jyXaa04wRnSSe0wW5-usBnzKs4oN/view?usp=sharing

    It just says :

    Converted scene to required axis system with FBX SDK.

    FBX file /Users/ml/jello.fbx successfully imported

    Comment actions Permalink
  • I'm just trying to use chain physics on that jello mesh to make it react to my moves

    Comment actions Permalink
  • Sorry for the late response, different time zones. I used the fbx you exported and it worked fine it was reacting to the physics template the rig was a little off but other than that it worked exactly as you explain you wanted

    For future references, you can tell a model is rigged when it has a skeleton.

     

    here is the video showing it worked

    https://youtu.be/jsa-XLNRyDM

    Comment actions Permalink
  • Wow so the file and the import was right, but my way to put it on the scene was faulty ! Thanks so much, it really helps.

    Do you have any suggestion about how i could make it look more shaking like a proper jelly ? 

    Thanks again !

    Comment actions Permalink
  • Mess around with the chain controller-less force, stiffness and interactions should make it more jelly.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!