A lot more rejections

  • That is odd, maybe they have made policy changes?  Can you copy and paste the reasons you have been getting?  

    Comment actions Permalink
  • The first one is on the lens in my lenses and the second one is from the email, and i dont even have a preview on the lenses

    Comment actions Permalink
  • It's possible the reason is confusing.  Do you have any bitmoji, ghost icons, or any image associated with snap in your lens?  If so, best practice is to remove it.  It may not be in the actual preview but in their preview of the lens itself.

    Comment actions Permalink
  • It's very confusing. its not any bitmoji, icons or anyhting that have anything in common with snapchat..

    I see, but when theres something with the lens itself it just says ''Lens'' in violating components

    Comment actions Permalink
  • Maybe this has anything to do with it? but theres no way around this when im using their snapxhat names so it really should not be a problem when its the way they made it to display

    Comment actions Permalink
  • The word "Snap" may trigger the rejection as it's the registered name.  You can always try the lens without that feature to figure out if it's causing it!  Then you can modify it as needed.

    Comment actions Permalink
  • Apparently thats not the case, i even published this and still got rejected for the same reason

    Comment actions Permalink
  • Try emailing support with a list of lenses you have rejected and ask them how to fix it.  Sorry I couldn't be of any further help

    Comment actions Permalink
  • Hey Alexxxy

    Is there anything like "add me for more filters" or something like that in the preview media?

     

    Cheers,

    SirQu3ntin

    Comment actions Permalink
  • as well as if you’re still running into this probably instead of updating the lens each time, click add new and start the publication process over. i’ve had this happen a few times, i’d also suggest emailing them and they should ask you for the lens ID to which you can find at the top of your lens right underneath the name of you have anymore questions drop a comment or add me on snapchat for faster replies :) dritydrops

    Comment actions Permalink
  • Yes i have tried, many variations like, without preview, with preview, with another image as preview, edited the lens, and published as a new lens or update lens before i published here. Did not hear back from snapchat team so hoping for answer soon

    Comment actions Permalink
  • It did actually say in the preview ¨Follow Alexxxy¨, submiteed without it and its up now, but i will wait for tomorrow because it took some time last time also

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!