Lens Studio Won't Open

  • I've had problems with lens studio it wasn't letting me open it for a while and then it randomly starting working wish I could help maybe go on youtube and you might find a video explaining how to fix it 

    Comment actions Permalink
  • I think if you uninstall and reinstall will be the most likely fix.  But I hope you hear back soon!

    Comment actions Permalink
  • Snap reached out to me and helped me. I had reinstalled numerous times and nothing would work. I looked through regedit to delete anything related to snap. 

    Snap had me search for some folders by adding these into the file explorer path and delete the "Lens Studio" folders in each location:

    %appdata%\snap
    %localappdata%\snap

    After deleting the "Lens Studio" folders in these 2 locations it started opening again.

    Just posting in case anybody else comes across this...

    Comment actions Permalink
  • Thanks! That worked. I was getting really frustrated. 

    Comment actions Permalink
  • No problem! Glad it helped! I struggled it with it since December, 8th 2020

    Comment actions Permalink
  • Thanks for sharing the solution!

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!