The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Unknown reasons for rejection

  • Can you take a screenshot of your lens, so we can see what it is?

    Also, does your name on snapchat have a emoji in it?


    Looking forward to help you.

    Comment actions Permalink
  • Hi n-mikael,

    Thanks for your feedback.

    Unfortunatelly I cannot publish any screenshots yet ;)

    But to reply to your question : no there isn't any emoji in the name of the lens.


    Comment actions Permalink
  • Ah i see, it's a secret. Love it!

    I mean, Does your display name on your account have a emoji?

    Can you go to your email, and check the reason for you rejection?

    Comment actions Permalink
  • The received mail doesn't give any clue actually : it is the standard message 

    "This Lens has errors. Please open the Preview panel and check the log output."

    but I don't have any errors in the log.


    Comment actions Permalink
  • In that case, you will need to fill out this form so lens studio team can investigate this for you. 

    To do so you will need to submit a bug report form. Please go here and click "Report a Bug or Crash" to fill out all the details of the incident.

    Make sure to include the lens ID, you can find the lens id under the snapcode.


    Comment actions Permalink
  • All right !

    Thanks a lot for your reactivity n-mikael ;)

    Comment actions Permalink
  • You're welcome, Quali CHABI. 

    Just doing my part as being apart of the community :)

    Hope you and Lens Studio Team figures it out.

    Have a beautiful day/night.

    Comment actions Permalink
  • This happened to me recently.  Support was ZERO help nor did they tell me why.

    Comment actions Permalink
  • Hi Dominique,

    Let me know if you still have that issue,

    I would love to help you out.

    Comment actions Permalink
  • Comment actions Permalink
  • Thank you for replying back,

    Have you tried so it's a clear face swap is being used on top of the user's face?

    This might be the reason why its being rejected :)

    Comment actions Permalink
  • I dont understand.  Yes its a face swap of my friends face onto the users face.  I do not know the context when you say "clear face swap".

    Comment actions Permalink
  •  have you tried with the face index, so the person who uses it gets on the picture? I am talking about this one she put in the email :)

    Comment actions Permalink
  • Still dont understand.  I use these as a Face mask.  I dont see anywhere where it says face index.  


    I really appreciate you trying to assist me.  Clearly there is something I am missing.  All I wanted was the initial support person to help.

    Comment actions Permalink
  • Let me try to make a example project for you Dominique,

    Give me a few minutes :) 

    Comment actions Permalink
  • I shouldn't figure out what i meant with Face Index, i remember using it for face swap before. it's 3 am right now so yeah. In this project, i used camera texture in image texture.

    If you only want the head only, you can use segmentation

    Comment actions Permalink
  • Thanks for that.  I tried your example and it was rejected.  Thanks anyways.

    Comment actions Permalink
  • Did you try publish the project as a new project so it's only the ones in that example project that gets published?

    Or did you try the example in your own project and published?

    Also, can you try change your lens name to "radio" for example?

    if that made sense ^

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!