Important Question for Lens submission

  • Hi eL Be,

    Without submitting the Lens you can send videos of it to your client (by pairing to Lens Studio, recording and saving the Lens), and/or share the project folder with them so they can open and pair on their own devices. 

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Thanks Kaitlyn - 

    that´s what I thought. Well that would be a nice to have feature in future releases :-)

    cheers L.

    Comment actions Permalink
  • Kaitlyn, im assuming that the pairing is local only correct? and multiple pairs are allowed?

    Comment actions Permalink
  • Hi swordcalligrapher,

    Yes the pairing is local as the computer and phone need to be on the same network.

    You can only have one device paired to Lens Studio at a time. If you want to pair a different device, you first need to disconnect your currently paired device. To do this, select Pairing -> Disconnect in Lens Studio's menu bar. 

    You can learn more about pairing here, let me know if you have any additional questions.

    Cheers,
    Kaitlyn

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!