Lens Studio 4.10 Breaks My Project

  • same situation managed to find a solution?

    Comment actions Permalink
  • it does not work when u open a blank project even

    Comment actions Permalink
  • I had the same problem but it worked, after I updated Snapchat today.

    Comment actions Permalink
  • I'm having the same problem! Every project I open up has this same error, and it sucks bc I have to fix a bug that effected most of my lenses 

    Comment actions Permalink
  • Make sure to update Snapchat on your phone to the latest version

    Comment actions Permalink
  • Good morning
    Brandon
    I wanna ask you
    If u can help me ?

    Comment actions Permalink
  • I'm having the same problem but it has continued even after updating SnapChat on my iPad Mini.  It works fine on my iPad Air.
    The only other difference (than the model) is that the Mini has been unused for several weeks where the Air gets used every day.
    Has anyone found another way to get past this issue? It is blocking my work.

     

    Comment actions Permalink
  • Additional: I see that in my project Resources the new LensStudio has added "Physics Root World Settings" which cannot be deleted but is not being used.

    Comment actions Permalink
  • For me, I had to update the Snap app twice the day things broke. What threw me off was that I updated the Snap app after downloading Lens Studio but didn't realize that there was another yet another update available that same day. Triple check to make sure there isn't another update waiting for you in the App Store.

    The Physics settings cannot be removed and even if you don't use them, don't interfere with anything.

    Comment actions Permalink
  • Thanks for the suggestions Bart!
    I've reopened the App Store several times and SnapChat is listed with an 'open' button not the 'update' button I first saw... but given this device has been offline for a while I wonder if maybe the App Store catalog might be out of date too.
    I'm using an old phone which struggles with Snap but usually gets the job done - I'll revisit the Mini at the end of the day.

     

    Comment actions Permalink
  • Solutuion!

    Please re-install the Snapchat app on the phone / tablet and it works.

     

    Alexxxy

    Comment actions Permalink
  • Its not working fine, having trouble to open a new project.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!