The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Version 4.1 Network Error

  • is there anyone can assist me with this problem?

    Comment actions Permalink
  • Hey!

    Since you've tried reinstalling the software etc. already, I have another question.

    Are you using any type of anti-virus software on your PC (even Windows Defender)? If so, please try disabling it and check if the issue has been resolved.

    You could also try adding an exception to your firewall. That could resolve the issue as well.

    If you have any questions, feel free to reply to this comment and I will answer you as soon as possible!


    Comment actions Permalink
  • I have tried it aswell, uninstalling my antivirus, disabling defender, turning off firewall, adding exceptions, but still no luck..

    The old version is working perfectly, it can connect to the asset library online, but this new version cannot

    Comment actions Permalink
  • Hey Jhonnel Pica I didn't encountered this issue but I have another issue with this version of lens studio. Whenever I try to close lens studio after saving my project, It shows "Closing Project " for like forever. Then I have to close it from Task Manager.

    I guess the new version of Lens studio contains many bugs. Maybe they will fix them with another update


    Comment actions Permalink
  • I also have the Network Error issue with Lens Studio 4.1
    Anybody found a solution to this error yet?

    Tried starting and connecting with all fire-walls and other internet protection off. No improvement.
    Tried re-installing with all fire-walls and other internet protection off, and then starting (still with the firewalls off). No improvement.
    Tried restarting the computer. No improvement.
    Ran the program as an admin. No improvement.

    Asked my colleagues to install the program to see if they get the same error. But they get no error and can load the templates just fine.

    I'm on windows 10 64-bit operating system.

    Not sure what else I can try.

    Comment actions Permalink
  • Ok, after 2 days finally solved the network issue.

    In my case turning off "Google Backup And Sync" solved the issue.
    Possibly it was blocking some network port, but I'm no expert on that so I'm not shure.

    I'm just really glad its solved now.

    Comment actions Permalink
  • Hey Folks,

    We just released a patch for Lens Studio that includes a fix for this issue. Can you try installing Lens Studio 4.1.1 and let me know if the issue persists?


    Comment actions Permalink
  • Thanks! the 4.1.1 update works now!

    Comment actions Permalink
  • Tested this morning, it works now :)

    Comment actions Permalink
  • I'm still getting this error with the new update unfortunately

    Comment actions Permalink
  • I am also unable to access the templates, citing "Oops! Network Error". 

    I have 2 nearly identical 2019 Macbook Pros, one can access the templates the other cannot. I cannot access the templates (Oops! Network Error) from my work computer.

    There's 2 differences of importance, and I'm unsure which is the cause.

    • work computer has Lens Studio installed in a folder inside Documents and not Applications, this could cause permission issues maybe?
    • work computer in on a VPN, and a firewall could be preventing me to access the templates.
    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!