The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

how to use sculpt gl to reshape face with face mesh and objects

  • Hey,

    you can do just like in this video. Except that you are not modifying the face to look like a devil.

    Hope it helps

    Comment actions Permalink
  • Thank you so much henrytv2 !! I really appreciate it it worked thanks so much! I am not sure if you know much about sculpting face with sculpt gl but I have another question I'm wondering if you might know! I made some adjustments to the eyebrow area in sculpt gl but when I put it in lens studio there's double eyebrows the normal eyebrows of the person and the edited eyebrows above? How do I make it so just one eyebrow set is showing? And some features are not showing up like my nose edits, I tried moving around the head binding in the objects panel but couldn't get to be one eyebrow set. Let me know if you know a solution thanks so much!!


    Comment actions Permalink
  • hello!! if u have the newest version of lens studio after u have added the mesh script u should put the settings to "to start" not "awake" i hope this helped! <3

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!