The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

I need help pls

  • Khalfaaan.m

    If people can still view it then it is most probably a bug and will sort itself out. If this issue doesn't fix itself after a week or so then the best people to contact is Snapchat themself

    https://support.snapchat.com/en-US

    Hope this helps 

    Jay (jay.mills1)

    Comment actions Permalink
  • Thanks @jay.mills1 i ve contacted them but no respond yet

    Comment actions Permalink
  • Khalfaaan.m

    For me every so often my insights or the lens section of my public profile disappears but when my friends see it just fine. 

    If other people are still able to see it then I wouldn't be too concerned.

    Also, things like this are common to happen if you use Snapchat from TestFlight as it is a beta version and likey to have a few bugs that will get identified and fixed before the update is released. Just mentioning that if anyone else comes on this post with the same problem and is using a beta version. 

    Hope it gets sorted!

    Jay (jay.mills1)

    Comment actions Permalink
  • Thank you very much @jay.mills1 that helped🙏🏼

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!