[HELP] My Lens Studio only Run in Background When Clicked

  • Restart your Pc or laptop and run the application it works

    Comment actions Permalink
  • Now it works.

    How to solve: I try to disable my network first, then run the Lens Studio. After the program running, then I enable it again

    Comment actions Permalink
  • Or you can go to task manager and then Find lens studio and "End task"

    Then open lens studio again

    Comment actions Permalink
  • karanpadhiar21 I have try this but not working before

    Thanks for your answer

    Comment actions Permalink
  • Hey Win You can try restarting your PC. It will work

    Comment actions Permalink
  • Hi Win,

    Can you try some of these steps and see if it helps? 

    1-it could be a second monitor- need to unplug it and try to launch and see if you are having the same issue. 


    2- Try removing Lens Studio preferences and launch Lens Studio
    for Windows:
    delete folder Snap by path C:\Users\Your_User\AppData\Roaming\Snap
    delete folder Snap by path C:\Users\Your_user\AppData\Local\Snap 

    Let me know how it goes!

    Jonathan 

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!