The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Lens Studio refuses to open

  • hey, sorry this happened but try deleting the app and all files related to it and download it again. maybe that will solve the issue. 

    Comment actions Permalink
  • :( I did! A couple of times! I tried installing it in different places too. And my computer runs extremely heavy rendering softwares so it can't even be a hardware issue.

    Comment actions Permalink
  • Yea its not a software issue if ur computer runs good. I think lens studio requires 4 ram which i'm sure your computer has more. Are you using windows or mac?

    Comment actions Permalink
  • I'm using windows with a 16gb ram.

    Comment actions Permalink
  • thats a weird issue. your pc is updated tho right?

    Comment actions Permalink
  • Yup, everything is updated. It is weird... Like there's no reason for this to happen. I did a clean uninstall, deleted all the hidden files associated with the app but yet it just doesn't respond.

    Comment actions Permalink
  • I would reset the pc but I don't recommend it because it'll take awhile to get everything set up

    Comment actions Permalink
  • This may not be relevant, but sometimes I find that because Lens Studio only opens once at any time and takes a while to upload,  if I click on the icon too many times (if it took too long to open and I panic) then in the Task Manager, all of the instances of Lens Studio just get added into a big queue and none of them successfully open, so I have to end all the instances in the Task Manager and then click on the Lens Studio icon afresh, and that seems to resolve it. But I don't know about white screens, that I have not encountered.

     

     

     

    Comment actions Permalink
  • Thanks ilbo for your help! But I have too many settings saved in my computer to restart everything. Thanks Rosa! I don't think I've done that before but I'll check next time.

    Comment actions Permalink
  • yea np. check firewall and other settings to see if there's anything blocking it. 

    Comment actions Permalink
  • Yeah tried this too. I ran it was an administrator and still didn't work

     

    Comment actions Permalink
  • Hey Ishan Pal,

    If it still not works , you can email the support team.

    But i would wait, maybe someone else has an answer for this :D

    Comment actions Permalink
  • why its happening like that i am very surprised by your problem i think its a software glitch but i will try to guide you to solve this issue check this link here

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!