individual statistics not updating

  • After uploading them sometimes it takes a week for the individual lens statistics to show.

    Comment actions Permalink
  • Hey wifeysorrels

    In some cases it can take a bit longer to show the lens statistics. Usually it should work no later than some weeks.

     

    Cheers,

    SirQu3ntin

    Comment actions Permalink
  • she is a scam i tried buying her verified account and took my money and never sent the password. i have proof of you want it text me @samdeess on snap

    Comment actions Permalink
  • No I didn’t? I never scammed anyone nor have I personally ever sold any accounts? I’d like to see this proof too. I just make filters.

    Comment actions Permalink
  • I’m adding you. Cause I don’t even know who you are. But I will say if you are apart of Graham and Nathan Sanders circle, your name is being reported to my lawyer as well for harassment I have faced.

    Comment actions Permalink
  • This has been screenshot for my records.

    Comment actions Permalink
  • This has been proven false. Please do not contact me or you’ll hear from my lawyers. Regardless your age. Harassment is Harassment.

    Comment actions Permalink
  • This has been proven false. Please do not contact me or you’ll hear from my lawyers. Regardless your age. Harassment is Harassment.

    Comment actions Permalink
  • Hey All,

    Locking this thread down as it has gotten uncivil.

    Individual Lenses only show statistics after they have accrued 5 Views, 5 Plays, and 5 Shares

    If you do need further assistance regarding statistics please feel free to reach out to lensstudio-support@snapchat.com

    Comment actions Permalink
Have a comment?

Post is closed for comments.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!