3D Object Jitter

  • Hey Peter,

     

    Can you send a screenshot?  If its extra models like copying it might be because you have to many different cameras, but I would need to see what you mean to be able to help you!

     

    Happy Creating,

    Ryan

    Comment actions Permalink
  • I do have a lot of cameras. There are 8 cameras that do various things, like handling the ground segmentation, some front and rear camera orthographic overlays, etc.

    The card that is directly in front of the user has the most jitter. I wonder if it is too close to the camera? All the cards jitter, but that is the worst one.

    Thanks for your help Ryan!

    Comment actions Permalink
  • Got it, 

     

    So jitter as in moving too much when the camera moves or just randomly shaking.  Also, I'm not sure if it's different for ads but the max amount of space is 4mb for lenses.  If it's not your going to be over and you won't be able to publish.  I wish you could send short videos in the forum or something so I could see it better but let me know!

     

    Happy Creating,

    Ryan

    Comment actions Permalink
  • Yeh, it's randomly shaking. It just wont stay still, but maybe I've had too much coffee. 

    And the lens is under 4 MB, but the ML assets add a bit to the total size shown there.

    Comment actions Permalink
  • Hmm, 

    Are the planes bound to anything?  Idk if it may be bound to some object that might be moving it.  Do you want the cards to stay still and then move to in front?  You could import the look around template and place the cards under that.  They would stay still as you look around in the lens but you would have to use tweens to move them to the front.

     

    Happy Creating,

    Ryan

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!