The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Can't position face image

  • Hi norimous

    Try screen image


    Comment actions Permalink
  • Yeah, I just tried that and same issue.

    Comment actions Permalink
  • Did you tried head binding?

    Comment actions Permalink
  • Yeah, I tried that too, but it doesn't even position in the right place

    Comment actions Permalink
  • How can I share it with you?


    Comment actions Permalink
  • Upload the project file using Dropbox so I can look into it but first do check this Video it might help

    Comment actions Permalink
  • Comment actions Permalink
  • I've seen what you have done,

    so you used Screen Image


    yours supposed to use an image object if you want the image to rotate with the head


    if you're using an image object you can use and increase the side with the dots on the corner

    Comment actions Permalink
  • Okay, thank you, but how do I use an image object or set it to the image object. Is it in the inspector? Sorry, I'm still relatively new.

    Comment actions Permalink
  • Comment actions Permalink
  • Its the same thing as using a Screen Image its just in the 3D world which is why it can rotate with head binding

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!