The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.
  • hi MelmoMaggins16

    i couldn't find the project in the link but from what you describe 
    make sure your codes if you are using any codes that doesn't contain touch blocking

    global.touchSystem.touchBlocking = true;
    global.touchSystem.enableTouchBlockingException("TouchTypeSwipe", true);

    if its not your solution please make sure you upload the project correctly and we try to help you


    Comment actions Permalink
  • Looking at your project files, it looks like just an LUT lens, without any scripting. The issue may just be with your hardware. Try zooming in on other lens with the same phone, and if that doesn't work, try testing the lens on another phone.

    If this doesn't work, describe the issue again and we can try and help as best we can

    Best of luck :)

    Comment actions Permalink
  • I recreated your lens in Lens Studio, just adding a Post Effect > Color Correction then replacing the "Beauty" LUT with the "base post lookup topanga og.png" file found in your google drive link. (I like it)

    I tested the lens (attached) and the flip and zoom both worked, so I believe it is an issue with your phone. If not, then do what I did to recreate your lens (listed above) and you should be all set

    Comment actions Permalink
  • furgfury12 Thank you!  I tried adding the color correction post effect and other devices/lenses but its still not zooming or flipping.  When I add it it automatically goes to the first camera is that correct?

    Comment actions Permalink
  • Comment actions Permalink
  • I added it to the existing color correction but that didnt work either

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!