Lens studio login not working/unable to publish lenses

  • same problem here

    Comment actions Permalink
  • it was just a day of this happening but I'm sure they fixed it 

    Comment actions Permalink
  • Log in

    Comment actions Permalink
  • ItzJustSamuel there is still the same problem I am facing 

    i am using lens studio on windows and i can't log in to my lenses 

    i was using version 3.4 and now i updated to v3.4,2 but the problem is still here 

    ItzJustSamuelplese help me out of this if you can ..

    Comment actions Permalink
  • Has this been happening for awhile or did it just start today?

    Comment actions Permalink
  • ItzJustSamuel it has been fixed 

    thankyou for your response 

    now i have a new issue when i submited filters on snapchat it told me enable lense for 48 hours now i wonder would my filter will be vanish from snapchat after 48 hours if it will than how we can publish a filter which lasts forever on snapchat ?

    please guide ..

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!