Lens Studio Custom Lenses disappearing in Snap Camera

  • Can report the same issue here as well.

    Maybe this is server side ?

    Comment actions Permalink
  • Well i have the same problem

    Comment actions Permalink
  • Same issue. Happening on at least four of our work computers. 

    Comment actions Permalink
  • This must be a server side issue..

    Which is kinda stupid to be honest..

    Why wouldnt they Make the app download teh filter and save on the computer..

    I get that it needs to call him to see if there is an update of the lens.. But still..

    Comment actions Permalink
  • I just found another thread with others reporting the issue all operating systems and everyone seemed to upgrade to the new version given the software update.  Hopefully the bug is fixed soon.

    Comment actions Permalink
  • well I bet that this might have something to do with it .

    https://twitter.com/Dr_Vlasak_MFA/status/1272603022896611328?s=20

    Comment actions Permalink
  • Same issue. Reported in another thread.

    Comment actions Permalink
  • Hi All, 

    Thanks for reporting! We have now fixed this issue. Please let us know if it persists. 

    Cheers,

    Neha 

    Comment actions Permalink
  • Hi All, 

    Thanks for reporting! We have now fixed this issue. Please let us know if it persists. 

    Cheers,

    Neha 

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!