Snap Camera lens crashing and disappearing

  • I literally have the same exact problem, was working until 12. Now it is not working at all, I tried updating/reinstalling/restarting and nothing seems to work.

    Comment actions Permalink
  • I just upgraded Snap Camera app on Mac to v1.8 and now I'm experiencing this issue as well. All of my Favorites have disappeared; when I add a new lens to Favorites, it appears until I select it to use it, where it disappears from Favorites list and the lens is not selected.

    When I select a lens from the Explore list, it shows a preview for a split second and then disappears again so that it's not active and the lens disappears from the Explore list.

    Comment actions Permalink
  • Exact same issue here. Just posted my own thread about it. Happening on both Mac and PC, both before and after updating to the newer 3.0 versions of both Lens Studio and Snap Camera.

    Comment actions Permalink
  • I also recently updated to 1.8.0

    Exactly Rina! It was working just fine this morning even after I updated to 1.8.0, but suddenly the loading and disappearing issue started.

    Please up-vote the post so that it gets noticed. Though with others commenting with the same issue, I don't doubt that many people are having this problem right now. Hopefully we get a fix soon!

    Comment actions Permalink
  • I can report the same issue happening here.

    Was working Fine last night. This morning same thing.. All my favorites are gone as well.. (where does windows Store the Favorites? Would love to back them up next time)

    Load up the filter and it shows for a second then The lens is gone.

    tried installing 1.7.0 and reinstalling 1.8.0 and all that .. nothing same issue..

    Is this a Server side issue?

    Comment actions Permalink
  • Hi All, 

    Thanks for reporting! We have now fixed this issue! Please let us know if it persists. 

    Cheers,

    Neha 

    Comment actions Permalink
  • @... I am able to wear a lens now but all of my existing Favorites are still missing. Can that please be fixed as well? It's very difficult to find lenses. 

    Comment actions Permalink
  • the latest version (1.8.1) fixed my crash, maybe you could try to upgrade to this version.

    Comment actions Permalink
  • hello this is me after downloading "your app" all my other folders on my desktop disappeared please tell me how to revive my folders

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!