The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.


  • Have you tried switching the output to "CANON EOS WEBCAM" I'm pretty sure it could detect it as a camera 

    If I'm not talking about the right thing then be more specific on what your talking about 

    Comment actions Permalink
  • Only on Snap Camera I can't select my camera because the program doesn't recognize my camera :((

    Comment actions Permalink
  • Does the webcam come with a app or drivers you could install with it ?

    Comment actions Permalink
  • I'm using Canon EOS Utility Beta, a new software just released by Canon, with other apps it works but with Snap Camera when I select what camera should I choose it doesn't show up. Thank you for the reply☺️, I'm waiting for Snap Camera that they will update the software

    Comment actions Permalink
  • Yea snap camera might need to update but if anything snap camera should still detect any camera that’s plugged into your computer

    Comment actions Permalink
  • I have the same problem, using M50 with EOS webcam utility beta, I am not able to see the camera as input source. but it works with zoom and OBS. (windows 10)

    Comment actions Permalink
  • Have the same issue. The Canon Webcam Utility (Using USB) is working great on OBS but is not being detected in Snap Camera. Seems kind of weird to be happening. Hope to see an update about this issue soon!

    Comment actions Permalink
  • I am facing same issue snap camera don't show the canon eos webcam option

    Comment actions Permalink
  • same here... waiting for a useful answer 

    Comment actions Permalink
  • Still an issue. 

    Would be great if Snap Camera can resolve this, want to use my Canon with the filters.


    Comment actions Permalink
  • I wish this would work my canon 7d Mkii is detected by the settings but then it says its being used by another program or unavailable, which is not, hope we can get a fix for this soon

    Comment actions Permalink
  • With Canon EOS 1100D the same thing happens... i see the EOS Webcam Utility on the list, but then it shows that the camera is used by another program or unavailable..

    Comment actions Permalink
  • As a workaround, you can try additional virtual camera software/driver to work as a proxy between EOS Webcam Utility and Snap Camera.

    The one I found working is XSplit VCam. So my setup is: EOS > XSplit VCam > Snap Camera.

    Comment actions Permalink
  • We need a fix for this :(
    I'm using MannyCam driver as a proxy for Snap Camera but it's an unnecessary hustle to do all of that just to get my EOS Webcam Utility working on it.

    Comment actions Permalink
  • Hey to everyone.

    I have found a solution for this problem.

    I have a Canon 750D and the Snap Camera works with my camera after installing ManyCam software, and choosed it for webcam at Snap Camera app

    Comment actions Permalink
  • I am using i5 10600k & UHD 630

    I've tried ManyCam pair with Snap Camera, both are using 15-20% CPU resources in total of 35-40% CPU resource useed.

    I've also try XSplit VCam pair with Snap Camera, the XSplit is using up 2-4% while Snap Camera is using 7-9% of my CPU resources. that's make of 9-13% CPU resources used.

    Both free version of ManyCam & XSplit VCam has watermark.

    Join me on my LIVE stream at MrTipso Page

    Comment actions Permalink
  • They need to fix this, using manycam as pair with snap camera isn't a solution, because it causes problems while streaming (Like Lag), anyone has a better solution?

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!