Resolution issues when using Snap Camera with Zoom

  • Andrew,

    Do you mean that Zoom cut off some parts of videostream? Can you please make some screenshots?

    Thank you,
    Pavel

    Comment actions Permalink
  • I will add some screen shots. Zoom is cutting off the logos I placed at the bottom of the feed when you turn your phone in landscape orientation. The logos look fine on a desktop but if people log into the webinar on their phone and want to prop it up or watch the webinar in landscape orientation, the screen resolution changes and it automatically distort the view and zooms in and cuts of a large portion of the live view at the top and bottom which cuts the logos off. Trying to figure out if it's Zoom doing this or a way I can set the logos to adjust for that orientation. 

    Comment actions Permalink
  • https://www.dropbox.com/sh/do54lrwexrfdagb/AACjEwpZO4qtoKeBZKkK_R9aa?dl=0 

     

    Here is a sample of what the live view looks like in portrait orientation on a phone which shows all the logos correctly. Then the landscape sample show all the logos cut off at the bottom. How do I fix that so they don't get cut off or is it possible when using Zoom? Thanks for the help.

    Comment actions Permalink
  • Hi Andrew,

    It does look like Zoom crops out video when mobile device is in landscape. I don't think this can be fixed from Lenses/Snap Camera side, since it's just the way Zoom deals with input feed.

    But let me know if there is anything else I can help you with!

     

    Best,

    Lesia

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!