The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Pushing lens to my phone

  • Have you tried to unpairing then pair again?

    Comment actions Permalink
  • yep

    Comment actions Permalink
  • Can you try uninstalling then reinstall? and see if that helps?

    Comment actions Permalink
  • i can try

    Comment actions Permalink
  • Yea, I'm new to lens studio but when that happened I uninstalled and reinstalled and it managed to work.  Make sure u quit and relaunch Snapchat on your device!

    Comment actions Permalink
  • Ok

    Comment actions Permalink
  • Also n-mikael I j saw u were on this could u add me back on ur priv snap so I can txt u about lenses?  @r.shields88

    Comment actions Permalink
  • didn't work. I also updated snap but didn't help.

    Comment actions Permalink
  • In that case, you will need to file a bug report.

    You can file a bug report by opening lens studio,

    Click "Help" then "report an issue"

    Comment actions Permalink
  • ok

    Comment actions Permalink
  • Hi Adam, 

    Thanks for reaching out about this issue. We can help you with a few more details about the issue in a separate email. Look out for an email from Zendesk!

    Cheers,

    Neha 

    Comment actions Permalink
  • Hi, Adam! I've been having this issue on Android as well, I have a Samsung J5 Pro, but I'm pretty sure its a bug. For me to fix it, I usually just un pair from either (Lens Studio > Phone) or (Phone > Lens Studio, via the settings) but then I also log out and log back in on my phone and push again and that fixes it, I'm glad I haven't been the only one, but it doesn't happen that often!

    Comment actions Permalink
  • That worked! 

    Thank you so much for the help!

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!