The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Lens Studio crashes when new or open project

  • I was also having a similar issue however updating to 2.3.1 seems to have fixed it for me. Are you up to date?

    Comment actions Permalink
  • Yes, I have the newest version installed. I have also uninstalled and reinstalled, tried running as admin, and verified there are no odd characters in the path for Lens Studio.

    Comment actions Permalink
  • Anyone have anything on this? I can run an older version on my laptop that doesn't meet the requirements. It works, but is very slow - but it works. This workstation more than meets the requirements, but I cannot get it to open or create a project. Crashes every time. Relatively fresh Windows install as well - within the last week.

    Comment actions Permalink
  • Uninstalled and reinstalled VC Redist 2017 as well as the 2015-2019 pack, no change

    Moved the Windows Temp folder to another drive, no change

    Changed the project and backup folder to another drive, no change

    Run as Admin every time, no change

    Updated Windows 10 as far as I could, no change

    Still crashes every time I click open project or create project.

    It will sit and spin on Loading Project for a moment, then crash out with no indication why

    No non-English characters anywhere in any file path

    Comment actions Permalink
  • Uninstalled Lens Studio 2.3.1, Installed an old version I had saved on my laptop : 2.1.0

    Worked without issue or error

    Upgraded to 2.3.1

    Back to crashing when starting or loading projects

    Uninstalled 2.3.1, Installed 2.1.0 again

    Works without issue or error

    Thought someone should know that something between 2.1.0 and 2.3.1 is causing the crashing on project open issue. Would be nice if the developer would help sort this out.

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!