Error with old snap lens file

  • Hello

    Any help!!!

    Comment actions Permalink
  • Hi Sayed,

    Can you share with us the project / take a screenshot of the folder? Does the folder include a .lsproj, a public folder, and a file? Each of these items are important to the project--without them,  you may encounter the error which you've described. 



    Comment actions Permalink
  • Hi Jonathan,
    I have two files but the third one is not showing,, i dont know jow its disappear from the root folder for each project

    Comment actions Permalink
  • Hello,

    I manage to get the file. but im still not able to open the project from the cloud storage...


    is their any way to help in this??

    Comment actions Permalink
  • Hello,

    After i copy the project from the cloud storage to my laptop document i get the below error.


    Project was not opened! !extractDataFiles:Cannot extract dir:/Users/sayed/Documents/3asher/



    Any idea how to fix it!!!

    Comment actions Permalink
  • Can you please take a screenshot of your folder so we can see if you miss any files.

    What kind of error are you getting when you open the project? please take a screenshot of that aswell, and upload to imgur or any image hosting site

    Comment actions Permalink
  • Hi I already met this problème you just have to double click on the file to re uploaded it on your Mac. You will this file on your project folder.

    Comment actions Permalink


    This is a screen shot for one of the project i did before.


    Comment actions Permalink
  • Hellllo,,,
    Any help!!!!

    Comment actions Permalink
  • No help from any one!!!!

    Comment actions Permalink
  • Hi,

    Can you take a screenshot of your project folder, so we can see all files in the folder

    Comment actions Permalink
  • This is a screen shot for one of the project i did before.





    Comment actions Permalink
  • Like this,

    Comment actions Permalink
  • This is the screen shot

    Comment actions Permalink
  • This is on apple macbook pro

    Comment actions Permalink
  • Looks fine for me,

    Try reaching out lens studio team and they will try figure it out

    click "report a bug or crash"

    Comment actions Permalink
  • I already did that through the snap lens application.. waiting for their reply

    Comment actions Permalink
  • @Sayed.AlMosawi did you try to double click on the file "" (see your capture) ?This is resolve the problem each time for me.

    The file is on the cloud not in your local drive.

    Comment actions Permalink
  • Yes i tried that but nuthin is happening
    The files in cloud,,
    I copied some of the projects to the local drive also and still the same issue... i dont know what happen

    Comment actions Permalink
  • Hello,

    Still no solution for that.. im trying to edit old lens project and im stuck in this issue :(


    Comment actions Permalink
  • Hey. I see you are using Mac. Check where you are saving your files. If you are saving your files in a folder that you Mac uploads to the cloud then that will be the problem. When macs do this, they then delete part of the file and in order to use this file again you have to re download it. So look for the file, press the cloud icon then try to open it in the lens studio. I recommend you save it somewhere like on a flash drive.

    Comment actions Permalink
  • The below screen shot from my local drive and all are downloaded the one i want to work with.. but still the same issue..


    The below screen shot from my home cloud storage and its the same error.


    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!