Cant play audio

  • Hi,

    Do you get any error?

    If so, can you screenshot the logger

    Comment actions Permalink
  • Hey there,

    Thanks for responding. No, I don't get an error, it just doesn't play for some reason. It's not muted or anything and it just won't work for some reason.

    Comment actions Permalink
  • Thank you for responding,

    Can you upload your project file to google drive,

    and i will take a look for you.

    Comment actions Permalink
  • will do, give me a sec.

    Comment actions Permalink
  • ok correction, now it started working on the preview out of nowhere, but it still doesn't work when I send it to my phone. 

    Comment actions Permalink
  • the lens itself works, but it doesn't play the audio.

    Comment actions Permalink
  • When i pushed the lens to my phone,

    It worked perfectly fine

    https://streamable.com/5b0ox

     

    Are you sure you got volume n such on?

    Can you try restart your phone?

    Also, What version of Snapchat do you have?

    You can check this by going to settings, then scroll down

    You can remove the project file from the comment to prevent people to steal your lens

    Comment actions Permalink
  • i got the v10.65.0.66 version

    Comment actions Permalink
  • Are you sure you dont have the mute button turned on?

    If not, You might want to submit a bug report to snapchat,

    https://support.snapchat.com/en-US

    Comment actions Permalink
  • alright, ill double check. Thanks for your time anyhow:)

    Comment actions Permalink
  • Hi ilovetoski, 

    We can help you with a little bit more information about your device. Please look out for an email from Zendesk. 

    Cheers,

    Neha 

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!