Part of 3D Object Not Showing

  • Hey, 

    Can you upload it at google drive so i can take a look?

    And also,

    I think i found a similiar question here; Amir replied, try what he said first,

    https://support.lensstudio.com/hc/en-us/community/posts/115020391523-Blender-3D-Animation-Export-and-Import-Help

    0
    Comment actions Permalink
  • Thank you!

    I have looked at Amir's response, and from what I can tell, my project is following everything it should.

    0
    Comment actions Permalink
  • Thank you for replying,

    I've downloaded it, and you can remove the link if you dont want anyone to get it.

    I will let you know if i got a update regarding the issue.

    0
    Comment actions Permalink
  • Thank you so much!

    0
    Comment actions Permalink
  • For some reason, it's not letting me add the ones on the front and the sides

    0
    Comment actions Permalink
  • Huh, I feel like you got more on there than I did. What did you do?

     

    Maybe joining the objects together in Blender would work? That's the way they were originally, but I changed it hoping it would work.

    0
    Comment actions Permalink
  • I just used the basketball cap template, and changed the texture.

    I also deleted some things from the template, and made things bigger. 

    Still working on it.

     

    Yeah try that.

    0
    Comment actions Permalink
  • Found the problem, it's the occluder.

    0
    Comment actions Permalink
  • I'm so confused. Wasn't the occluder deleted?

    0
    Comment actions Permalink
  • I didnt find a occluder in your project

    0
    Comment actions Permalink
  • Oh, so you used the baseball cap template, changed the texture, added the extra pieces of the hat, and repositioned the occluder?

    0
    Comment actions Permalink
  • Let me know when you're ready to receive the download link.

    0
    Comment actions Permalink
  • Okay, I'm ready!

    0
    Comment actions Permalink
  • Ops, sorry for late response.

    I fell asleep.

    REMOVED.

    Let me know when you got it

    0
    Comment actions Permalink
  • Haha, you're good!

    Just got the fix, thank you!

    0
    Comment actions Permalink
  • Let me know if there's any issues with it, and i would love to help out.

    Happy creating!

    0
    Comment actions Permalink
  • Thank you so much! Your solution works perfectly! Unfortunately, whenever I try adding the occluders and mesh visuals in my own project, it still doesn't work. So, I don't really know what to do should the problem reoccur. It does works as a short-term fix!

    0
    Comment actions Permalink
  • Hello again,

    The occluders and mesh visuals for the hat should beeen already fixed, may i know what's missing?

    0
    Comment actions Permalink
  •  

    Your fix works great, but I am trying to implement the same concept into another project so that I can learn from my mistakes. So far, I tried adding the occluders, but there still doesn't seem to be an improvement in my project.

     

    It's fine if we can't figure it out since I have the fixed version but am trying to learn :).

    0
    Comment actions Permalink
  • Did you select "head binding 1" so occluder gets included in it too?

    Let me know if you want me to help you. 

    0
    Comment actions Permalink
  • Well, I've selected all of the meshes under Head Binding 1 and assigned the occluder to it. Then, I selected the face occluder and assigned it occluder 2.

    If you don't think it would be too much trouble to help, that would be great!

     

    0
    Comment actions Permalink
  • Download this then right click in the objects window and click import object

    REMOVED

    let me know when you got it 

    0
    Comment actions Permalink
  • Got it! Thank you!

    0
    Comment actions Permalink
  • You're welcome.

    You might need to adjust it, but should be easy.

    let me know if there's anything else i can help you with

    0
    Comment actions Permalink
  • Sounds good. Thanks again!

    0
    Comment actions Permalink
  • Try checking your normals. I use Blender and I've occasionally had issues with my normals facing the wrong way. The process for checking normals is a little different if you're using 2.8 vs a 2.7x release. For 2.7x, you can check your normals this way. For Blender 2.8 you can check your normals from the overlays menu.

    If that's the issue, just go into edit mode and flip the normals of the misbehaving faces and re-export your mesh.

    0
    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!