Impossible to open old project

  • Hello.

    Since de version 2.0 of the lens Studio i'm not able to open my old project.

    have you encountered this problem ans would you have a solution?

    thanks

     

    Comment actions Permalink
  • Hey,

    it looks like you are missing some files in the project.

    can you take a screenshot of the project folder?

    Comment actions Permalink
  • Yes, i have  the problem on several project but ! captured an exemple 

    Comment actions Permalink
  • Looks fine for me.

    You can fill out a bug report,

    please go to https://support.lensstudio.com/hc/en-us/community/topics

    and click "report a bug or error"

    Fill out the form, make sure to include logs.

    This will let them try to figure out what's causing it. 

    Comment actions Permalink
  • Hi Takinours, 

    Thanks for reporting this bug. We'd be happy to help you in a private thread. Be on the look out for an email from Zendesk soon. 

    Thanks, 
    Neha 

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!