The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

What Else Can I Do? Snap Camera Search Visibility

  • Hi Brad,

    Thanks for reaching out. What a fun Lens!

    I responded to you in your other post. Your Lens is now live and searchable.

    Cheers,

    Karolina

    Comment actions Permalink
  • Hi Karolina,

    Thanks so much. However, I still can't get it to show. https://www.screencast.com/t/qsoarJvqujl 

    I've search by lens name, my name, tags, etc and it simply says No Lenses Found!

    My first one I did a while ago shows (Team Celebrate) but my new one doesn't. Am I just overlooking something simple?

    https://www.snapchat.com/unlock/?type=SNAPCODE&uuid=c0dfc50ac64b4e9b916677a7150096ce&metadata=01

     

    Comment actions Permalink
  • Hi Brad,

    I was able to find your Lens in Snap Camera. See attachment. Sometimes it takes some time to get indexed in our system.

    Let me know if you have any other questions.

    Cheers,

    Karolina

    Comment actions Permalink
  • Perfect it's showing up now. And by the way, I'm super impressed by the customer service. I run an agency and this has impressed me enough to start pushing more budget to Snap!

    Comment actions Permalink
  • Glad it worked out! 

    Thank you, Brad.

    Please let us know if you have any other questions.

    Cheers,

    Karolina

    Comment actions Permalink
  • Hi, same problem. Just want to access a live lens via Snap Camera
    MMtest2

    Are there any workarounds until search function is enabled?

    Thanks

    Jack




    Comment actions Permalink
  • Hi All,

    Good News! You can now unlock a Lens by its Lens Link in the latest version of Snap Camera. This means, you can find your Lens by pasting the Lens link into the search bar in Snap Camera as soon as the Lens is live.

    Download it here!

    Happy creating!

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!