Rejected for copyright violation: Have copyrightholders permission

  • Hi Phil,

    I see we were able to help you out with this on Zendesk first.

    In general if anyone ever has a Lens rejected for IP, but has the rights to use the content in the Lens we're happy to take a deeper look into the Lens rejection to see if we can get it reversed.

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Hi Kaitlyn,

    Unfortunately another issue has arisen and the lens was rejected after being approved for copyright violation. I submitted another email to Zendesk, if you wouldn't mind looking into this all details should be in our support ticket.

     

    Thank you!

    -Phill

    Comment actions Permalink
  • Hey Phil,

    As mentioned in the ticket, the Lens was disabled in error as it got pushed into the wrong queue based on the urgent subject line. Hopefully all went well with the re-enabling of the Lens though.

    Cheers,
    Kaitlyn

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!