LS running slowly

  • Hey Michael,

    Does your system match or surpass the minimum requirements for download?

    • Operating System: Windows 10 (64 bit); MacOS 10.10+
    • Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

    And are you using the latest version of Lens Studio offered here?

    If so and you're still having issues I'd be happy to further assist. Please do share steps to reproduce the problem (if you can) and any screen captures of the error. 

    Thanks,
    Kaitlyn

    Comment actions Permalink
  • Hi Kaitlyn !
    Thanks for your response.
    Yeh, my specs are all within those needed, I think: 

    64 bit windows, i7-3770 @3.4GHz, 16G RAM


    From my log.txt:

    ******************************************************************
    OS Type: windows
    OS Version: 10
    CPU Info: Name

    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

    OpenGL Info:
    GL Version: 4.0.0 - Build 10.18.10.4885
    Renderer: Intel(R) HD Graphics 4000
    Vendor: Intel
    GLSL Version4.00 - Build 10.18.10.4885
    ******************************************************************

    Thanks :)

    Comment actions Permalink
  • Is there anything CPU- or GPU-heavy running on your machine? E.G. 3D modeling software or maybe games? 

    Does rebooting your PC help?

    Comment actions Permalink
  • No, it behaves the same when it's just the only large app running,

    My system isn't anything like straining - see Tsk Mgr shot from just now.
    All I had done was open LS and open a very simple project and clicked the UI.
    :(




    Comment actions Permalink
  • Thanks for sharing this Michael. I'll follow up with you offline to gather more details about this.

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Same issue face with me & my collegues, with earlier version it was very smooth.

    But after latest update, I am facing problem to work very much slow 

    Comment actions Permalink
  • Just to update version 3.3.3 is very slow.

     

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!