The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

This Lens has errors

  • The same happens to me.

    2ca906d8-23da-44f8-877f-4c53ff9807ae

    Edit: added some things, tried submitting again, and it went through.

    Cheers,
    Luka

    Comment actions Permalink
  • Happy to see you got your Lens working Luka.

    Hey Calvin, have you tried pairing your Lens to your device and playing around with the Lens yet? Depending on your Lens, you can try tapping, moving the object, etc, but it looks like it may be crashing when the Lens is on device.

    Cheers,
    Kaitlyn

     

    Comment actions Permalink
  • yes its paired on my phones/ipads/tablets and everything works as should, i believe my problems is in the number of triangles, just notice is says to keep under 10k, im way over that 55k. but it works on all my phones. o well

    Comment actions Permalink
  • Ah yes. While testing we allow users to push a little bit more than can be submitted as people are developing their Lens. That being said, before you submit be sure to hit all of the performance requirements laid out here.

    Cheers,
    Kaitlyn

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!