Eye Color Issue

  • Hi Nathan, perhaps the reason it changed visually is because of the lighting conditions you're testing in changed. Or perhaps you tried on someone else with different eye colors. If you're looking at more dramatically coloring the eye, you might want to change the Blend Mode to normal which will look mostly the same on all lighting conditions / eye colors. The other blend modes, because they are blending with the source image, might be giving you inconsistent results (although tend to look better because they more naturally blend with the source image). 

    If it doesn't seem to be related to above, can you try recreating the Eye Color and see if it fixes your problem?

    Comment actions Permalink
  • Good morning Travis.

     

    I've played around w/ several different lighting conditions ranging from darkness to a fully lit room to being outdoors in the day time. When using a "BOTH" Eye Color, it works without any issues. 

    As for the Blend Mode, I've used Normal, Realistic, and Overlay. All of them have the same issue where only a small fraction of the eye has the color change. 

    Multiple different projects have been created and all of them have the exact same issue. I've had the eye color effects on one base object and tried it with two objects instead of one and still the same thing.

    I've only tested this filter out on myself when I was doing initial-testing and post-publish. As the OP said, it worked without a problem for the first day (both in dev-test and published version) but after that it suddenly stopped working and started having the issue that I have written about.

    Comment actions Permalink
  • Hi Nathan,

    Sounds like this may be a bug. I'll reach out to you in a separate thread so we can take a better look at what's going on.

    Cheers,
    Kaitlyn

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!