What is Your Lens Submissions Review Average Wait Time?

  • Also, now I made another tweak in the lens and need to resubmit again, but it's still waiting for review. Is there a way to cancel review and submit this new one? 

    Thanks. 

    Comment actions Permalink
  • I'm having the same problem. Been waiting for a full 24hrs now

    Comment actions Permalink
  • I just submitted a new lens and it got approved in less than 15 minutes. But my revision review is still hanging. Hmmm...


    Comment actions Permalink
  • Hey everyone,

    Secondary Lens submissions (i.e. updates to submissions) take longer to review, but you should expect to have it soon. We appreciate your patience!

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Hey guys i need serious help cause some of my lenses are in review for 1 month or longer and two of my lenses are in review from today i hope this doest effect anything but it sucks cause i cant edit or delete them

     

    thanks

    jeet

     

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!