I can't even get started

  • Same problem here. Seem to be missing at least two dll files.

    Comment actions Permalink
  • Hey folks,

    Reinstalling the latest version of Lens Studio / Snap Camera typically clears up missing .dll issues. If you keep running into problems, please let us know which program you are installing so we can troubleshoot any issues with the downloadable files.

    If you are running Lens Studio, you can you can run the vc_redist.x64.exe in the folder where Studio is installed. The default installation folder is  C:\Program Files\Snap Inc\Lens Studio\ 

    If you are running Snap Camera or can't find the file, you can install vc_redist.x64.exe found on the Microsoft support website.

    Cheers,
    Vincent

    Comment actions Permalink
  • Hi I have tried reinstalling and am getting the same issue.  There is no vc_redist.x64.exe anywhere in the installed folder.

     

    Comment actions Permalink
  • The only directory (folder) directly below C:\Program Files\Snap Inc is the Snap Camera: {C:\Program Files\Snap Inc\Snap Camera). There is no \Lens Studio directory. This is a fairly new computer and has no development (VC++) software installed. As a retired software developer, this sounds like either something was not included in the distribution package or the development environment is expected on the target system.

    Comment actions Permalink
  • Hey Joe,

    That answer was aimed at solving this problem with Lens Studio (the software for making Lenses). I took a look and I'm not seeing the same files included with Snap Camera. Do you recall when you downloaded it? I will reach out to the team to see if an update needs to be made.

    For now, you can download vc_redist.x64.exe from the Microsoft support website.

    Cheers,
    Vincent

    Comment actions Permalink
  • I ended up downloading Lens Studio, clicking on the vc_redist.x64.exe file, clicking repair, downloaded and reinstalled snap camera and am up and running now.

     

     

    Comment actions Permalink
  • My mistake. I had not downloaded and installed Lens Studio. Must be getting old, I missed that part of the instructions. I'm now up and running. Thanks for the help.

    Comment actions Permalink
  • Hey Joe,

    No it was my mistake to assume we were talking about Lens Studio instead of Snap Camera. You don't need to install both, but Lens Studio does include the vc_redist.x64.exe file needed for both programs. 

    I will amend my initial reply in case anyone else stumbles across this post.

    Cheers,
    Vincent

    Comment actions Permalink
  • Thanks Vince at least we all got up and running now :D  Have a great day!

    Comment actions Permalink
  • Thank you for sharing this information, I was really in need and were tried to download it but failed all the time. Now I have installed and running it. 

    Thanks

    Mendisz

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!