Expanded video format/aspect ratios for lens previews

  • Hey Mike,

    Thanks for the suggestion and all the details. I will pass it on to the team to consider.

    Cheers,
    Vincent

    Comment actions Permalink
  • Great requests!

    Additionaly, i dont know why but every time i use a higher  9:16 res like 1080x1920, the preview starts glitching into weird lines. It works if i scale it down to 720x1280. But im wondering why it is glitching. I have heard that some creators also have this problem.

     

    Cheers,

    SirQu3ntin 

    Comment actions Permalink
  • This needs to happen! Thanks for the suggestion Mike!

    Comment actions Permalink
  • This needs to happen! Thanks for the suggestion Mike!

    Comment actions Permalink
  • Hey, I have to agree with everything Mike stated above.

    Moreover it would've been handy if these two requirements were stated in either the preview submission form or the submission guide, ideally both (couldn't find them anywhere):

    - Video must be less than 10 seconds,
    - Supported file formats.

    Right now it seems you only learn about these through errors when submitting.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!