The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

New Website

  • It is really cool

    Comment actions Permalink
  • Very nice!

    Keep it up :D




    Comment actions Permalink
  • The website looking great but the logo is very simple. If you design it so the website will look more attractive. I recently design I website you can see here tickarise & If you need any help please let me know :) 

    Comment actions Permalink
  • The website looks good. It is eye-catching. I have created one website for my client. Check out how to get mildew smell out of carpet

    Comment actions Permalink
  • Comment actions Permalink
  • website cools amazing!

    Comment actions Permalink
  • its a very impressive lens I tried it and have a very good experience with it. I also published a new lens you can see it here on the link.

    Comment actions Permalink
  • It looks amazing lens and also I tried it in my phone and had a very good shot with it you can see here.

    Comment actions Permalink
  • Zayn Karim how can i edit my website logo.

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!