Why can't I scroll down

  • Scrolling down on Snapchat Lens Discovery?

     

    there is a limit on each Designated spot such as Face, Trending, or the people you are subscribed to.

    I suggest just waiting every hour or day for it to refresh and you can get the new list of creators

    Comment actions Permalink
  • Hi Lorainne,

     

    as ItzJustSamul mentions you can refresh and recheck every couple of hours to see more and new lenss :) 

     

    enjoy 

    Hamad SA

    Comment actions Permalink
  • Hi,

    I just downloaded Snap Camera and am having the same issue. I don't believe the previous two responders understand what the issue is.

    We literally open Snap Camera and there is NO SCROLL BAR. Which means we can only see as far down as what fits on the screen....there is no way to continue to see the rest of the filter categories. Mine cuts off halfway down the FIRST row of filter categories. In other words, I can't even see the full first row of categories. 

    I've tried seeing if there is a hidden scroll bar to pop up, using the Page Up Page Down buttons, using the Tab button....none of it has worked. This is unusable for those of us that can't even see the categories of filters.

    I have a fully updated Windows 10 laptop.

    Thank you,

    JK

     

    Comment actions Permalink
  • Can you show a screenshot of this issue happening?

    Comment actions Permalink
  • Hi, JK, as a Desktop Computer and Laptop user myself, I know what you're talking about, as of right now Snap Camera doesn't support the Trackpad on most Laptops and in this case, isn't allowing you to scroll down or use a scroll bar (which has not been implemented yet), so as of right now, the only fix of this issue is that you need to have a mouse of any form handy to be able to scroll down in Snap Camera.

     

    Happy Snapping,

    John

    Comment actions Permalink
  • I found the way to see the rows below. Click on the rightmost filter, then click on the next bar beside your cam. It'll automatically scroll down to the next row, also will display a "Back to top" button if you wanna get back :D

    Comment actions Permalink
  • This is crazy odd. Neither Snap Camera or Lens Studio have any way of scrolling up and down for selecting lens or templates. All that can be seen is what initially fits on the screen when the program is started. In Snap Camera you can finesse it by selecting the last lens and advancing, but it's slow, clunky, and frustrating. This is in Windows. I'm guessing this isn't a problem for Mac-ers, so there isn't much concern. Responses above seem to be either struggling to understand the plain meaning of the description of the problem and responding to something else, or obfuscating. I can't make myself believe that this isn't a common problem, so can anyone please post if there's a fix, or if the programmers are planning on adding a scroll bar for Windows users. 

    Comment actions Permalink
  • I used to be able to scroll down with mouse.  But now cannot.  It was somehow broken.  Makes Snap Camera useless. 

    Comment actions Permalink
  • I should add that it stopped working after a snap camera update.  Also, the update lost my favorites list.  What a mess this application is.  Fails now to work on Zoom.  And even in this forum, useless with no edit function, etc.  This is an example of a company with great potential but fails to deliver good software. BTW, I have a newer laptop with Windows 10 updated.

    Comment actions Permalink
  • Yes I use the same stuff. But, what is going to manifest if for the duration of 2 sec with cat images consumer will switch again to rear digicam? Delayed calback will nonetheless hearth! This is the aspect I want avoid.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!