Move head binding custom point using script

  • Anybody an idea / solution for this problem?

    Comment actions Permalink
  • Hi Tom, 

    I've passed this on to our team and will get back to you shortly!

    Cheers,

    Neha 

    Comment actions Permalink
  • Hi Tom,

    At this time there is no way to set points using code. We will pass it on to the engineering team as an interest. 

    I'm not sure if you have seen yet, you might also be interested in the Paper Head template which leverages the technique you are doing to drive some effects.

    Can't wait to see what you come up with!

    Cheers,

    Jonathan

    Comment actions Permalink
  • Hey Neha & Jonathan,

    Thanks for the reply, too bad it isn't (yet) possible! In my use case, I'd like to add these points using code so my colleagues don't have to worry about doing that when they want to track a user's blinking.

    The Paper Head template looks really nice, haven't tried it out yet! Will do in the future!

     

    Thanks!

    Tom

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!