The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Body mesh intercepting with Outer mesh?

  • It's your movements it's colliding with the ocular usually what would fix this is decreasing the ocular size or increasing the mesh size.

    Comment actions Permalink
  • Hey ItzJustSamu, how can i decrease the size? It wont let me scale the body or use the transform component in the inspector panel

    Comment actions Permalink
  • Just increase ExternalMesh 




    Literally, select the occluder and decrease the scale.

    Comment actions Permalink
  • Hey ItzJustSamu, thanks for sending the pic :) 

    this is abit confusing because i dont see the blendshapes and external mesh weight option. also when i select to scale my mesh it doesn't do anything, i can only scale things if i scale the whole project.

    Please let me know if you know why this is! 

    Comment actions Permalink
  • Hi, anna belle

    I assume you are using rig to attach your cloth 3D objects to the use body? 

    In your fbx file you have those sub-meshes from the Reference 3d model (head, body, hands) 

    You could try to delete some polygons from those meshes so there is less overlapping

    There is also a different approach to set up clothes with External body mesh, as ItzJustSamu had suggested. You may try it out as well) it does not require rigging. 

    More about external mesh here or here 




    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!