The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

How do I use face occluder to put my face in front of my model?

  • It should be working fine make sure the head binding is set to 0

    Comment actions Permalink
  • The Head Binding is set to 0 but the model is still in front of me :(

    Comment actions Permalink
  • Try pushing it back abit you’ll see it will go through the head

    Comment actions Permalink
  • Have you moved your model into the head binding?

    Comment actions Permalink
  • Yes. Oddly when I give the occluder mesh a material, I can see that it's working for that.  However, my actual face remains behind the model & the occluder.

    Comment actions Permalink
  • I don’t know sorry when I import a model and and attach it to a head binding it works

    Comment actions Permalink
  • Hi, TheOldestNewb

    Attach a picture of the project so we can help you

    Comment actions Permalink
  • Comment actions Permalink
  • Comment actions Permalink
  • If you want armour use the 3D body template it’s easier

    Comment actions Permalink
  • Move the model forward

    Comment actions Permalink
  • I'm guessing this is a bug because I created a new project and it worked fine.

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!