I've done 3D Eyelashes on Lens Studio!

  • coool

    Comment actions Permalink
  • looks cool!

    Comment actions Permalink
  • Hi

    Please teach me how to make 3D eyelashes in Lens studio.

    I've tried many ways to do it but it doesn't look good at all... 

    Please please help

    Thank you so much!

    Comment actions Permalink
  • Hi

    I saw you release a new 3D eyelash filter

    can you make it cheaper?

    So far I couldn't afford it...

    Please help

    I'll be very grateful

    Thanks a lot!

    Comment actions Permalink
  • Anyway, I bought it....  I'll have instant noodles until the end of the month.

    The file looks fab. Unbelievable!

    You're king

    Thanks!

    Comment actions Permalink
  • Hey Min-Ju Fan!

    Thank you so much for you purchase. I am also glad you liked it! It means a lot to me. I would love to see the amazing lenses you are going to create using this template I have created!

     

    Feel free to contact me via Instagram (@ Pedro.dhf) or via e-Mail (shop@dhfdesign.com.br) if you have any doubts with this project.

     

    Best regards,

    Pedro Donatti.

    Comment actions Permalink
  • Hi Pedro,

    I love your works!

    According to your file,

    I've got a fit problem with eyelashes and eyelids.

    I'll check with you by mail.

    Thanks a lot!

    FAN

    Comment actions Permalink
  • Hi
    My problem is solved! Amazing🌟
    Thanks for your very kind and detailed answers,
    Everything is just what I need~
    I’m so glad that I found your work!
    Regards,
    Fan

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!