CAN I SWICH IMAGE PICKER AND FACE IMAGE PICKER BY TOGGLE BUTTON?

  • Yes you can do this with scripting.  If you create a tap event script that replaces the pick image texture with face image texture it should work!  You can create the toggle with a switch by looking at the UI downloadables or create your own.

    Comment actions Permalink
  • First of all, thank you for suggesting to me. And,

    do I have to make the script myself, or is it already there? Because I am not from a scripting background.

    Comment actions Permalink
  • Hey @...

    You can add a behaviour script which toggles the image picker/face image picker by tapping on the button.

    However i tried this to and for me it only worked once. Like i could tap the button to change it for e.g. from image picker to face image picker but tapping again does not work. Maybe someone has a solution for this.

     

    Cheers,

    SirQu3ntin

    Comment actions Permalink
  • hey SirQu3ntin thanks for giving  me your valuable suggestions

    but I do not know how to add an image picker/face image picker in a toggle can you please tell me ??

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!