Project was not loaded! Access is denied.

Answered
  • Hi Michael Rauwerdink ,

    I don't know why you have this message.
    But for my part if this problem would have happened to me, I would have gone to get an old backup.


    You can retrieve these backups by doing :
    1) Logo windows + r
    2) write "appdata".
    3) then go to Roaming
    4) Then in Snap
    5) and in Autosaves

    Cheers !

    Comment actions Permalink
  • Hi Maxime. C! Thanks for your suggestion.

    Unfortunately I have disabled autosave to save harddrive space.

    Either way, I should not have to rely on autosave for random errors like this.

    Comment actions Permalink
  • I agree,
    The best thing would be to find a solution to resolve this error so that it does not happen again.
    Unless the Lens Studio team answer this topic, I can advise you to contact by mail the lens studio team : lensstudio-support@snapchat.com

    Comment actions Permalink
  • Uninstall the app then go to the App Store, search for a studio lens, install it, and then install the latest version through the studio lens website , If you are working on Windows you must download an older version and install it, then install a newer version

    Comment actions Permalink
  • SOLVED

     

    Atiah ALGhamdi suggestion worked, uninstalled and reinstalled latest version.

     

    Thanks!

    Comment actions Permalink
  • Comment actions Permalink
  • I'm not aware of what's wrong with your code since your picture is terribly low resolution, and it didn't seem clear to provide the whole code or check my knowledge on the subject by sharing the code here.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!