How to ensure camera and ground starting height?

  • Hey Michael Rauwerdink 

    For my lenses this was already set automatically. Did you change something on the camera settings?

     

    Cheers,

    SirQu3ntin

    Comment actions Permalink
  • I copied all settings from the Portal Template, but even if I send that lens to my phone it's not on the ground as seen in this screenshot:

     

    It's floating above the ground but should be on the same level as the ground because it's on y = 0 in Lens Studio. Is it maybe my device that is broken?

    Comment actions Permalink
  • Hey Michael Rauwerdink

    Did you try to open the "portal" template from Snapchat first , and then import your stuff in there. I also get problems if  i try to add anything from other templates.

     

    Cheers,

    SirQu3ntin

    Comment actions Permalink
  • Hi cuzimqu3ntin

     

    No I simply opened the portal template and sent the lens to my device.

    And as you can see it's floating very high off the ground.

    Comment actions Permalink
  • Hmm ok, maybe someone else of the community has another idea 🤔

     

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!