The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Snap Camera - Blank Featured/Top Community Lenses + No Search Bar

  • Looks like its just loading in

    Comment actions Permalink
  • Thanks ItzJustSamuel, but it remains like this for more than just a couple of minutes.

    Sometimes it loads immediately with no issues and other times this is how it looks like when opening the software.



    Comment actions Permalink
  • Well my advise would be to reinstall it if that doesn’t help then you need to clear your systems cache to speed up your computer so applications work better
    here’s a quick tutorial

    if that doesn’t help then I’ll make sure the issue is looked into 

    Comment actions Permalink
  • Thanks ItzJustSamuel, did both suggestions but unfortunately the lenses are still blank upon opening the Snap Camera software.




    Comment actions Permalink
  • That’s good and bad to hear

    It’s a client side issue

    So it’s happening on your end

    Comment actions Permalink
  • Unfortunately I have the same situation... the whole screen is completely "blank" and the app doesn't load any lenses.

    Comment actions Permalink
  • I tried reinstalling it, tried it on a laptop, same result... I'll try it on a third machine, but there's little chance it will work.

    I guess something in general might be wrong with it, but what could it be?

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!