Lens Rejected For Copyright (All Original Content)

  • Snapchat Support is totally unresponsive and has never shown any interest in the issue

    Comment actions Permalink
  • Hey nvto 

    Can you send a screenshot of the error message? 

    Would be also nice if you tell what kind of lens this is and if you used any 3d models of somewhere else for instance.

    Im sorry to hear that the Snapchat Support didnt response to your issue. Did you tried emailing them? I made only positive experiences with the snapchat support, maybe make a thread in "General" because this topic is only to share your lens Creations.

    Thanks in advance.




    Comment actions Permalink
  • The update of this Lens was rejected

    This Lens submission was rejected for violating our Guidelines. Please review our and Please update this Lens to comply with our Guidelines.

    Reason for rejection:

    • This Lens contains unlicensed, copyrighted-protected content. Content in Lenses may only feature original or authorized works



    Comment actions Permalink
  • niceee

    Comment actions Permalink
  • Hey nvto

    Can you send us a screenshot or a preview of the lens?

    It says that there is something which violatates against the copyright. For example even if you draw like among us characters, it will most likely get rejected as the the game itself is copyrighted.

    But would be better if your describe what your lens is about and if you send a screenshot of it.




    Comment actions Permalink
  • Comment actions Permalink
  • I'm still not seeing what I infringed

    Comment actions Permalink
  • Maybe it's the cap in the preview video

    Comment actions Permalink
  • Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!