The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

why updating a lens is taking more than a 6 hours?

  • Hey. I'm Ali. I hear that you have a problem with submitting or updating your Lens. 

    So the problem could be that you are using something which is against the Lens Rules and they are reviewing it. 

    My second idea is that yours updating has failed due to maybe bad Internet or a glitch in the system.

    Third, it could be that you aren't using the newest version from Lens Studio. 

    Try to restart your computer. This sometimes helps in many situations. Or just try to restart the Lens Studio programm.

    Let me know if you still have trouble. :)

    Btw check out my creator page. Let me know what you think. Thx :) 

    Comment actions Permalink
  • Thanks for replying.

    I checked for update lens studio was updated.

    still i reinstalled the software, still no change

    Other than that i resubmitted to just change the icon and add a small bubble sound.

    How and what should i do next cause i have a deadline in 24 hour and i have put  a lot of effort in this.


    Comment actions Permalink
  • Well then. I'm sorry to hear that those methods haven't worked. If I were you I would try to contact Lens Studio because this seems like a glitch in your Systems account.

    I once also had an issue to log in into my Lens Studio account to upload my Lens. But it wasn't letting me login. So I was just waiting patiently and after about 4-5 hours of waiting I tried again and everything worked completely well.

    But the problem is that you are saying that you done have much time.

    You can maybe put this lens offline for right now and create another one for today and wait until the bug is fixed with that lens of yours.

    Keep me updated? :)

    Comment actions Permalink
  • I have reported the bug the support.

    how long does it take to get it fixed.?

    and is there any possible i can just stop the update , im okay with the previous lens.



    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!