The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Snap camera on Mas OS

  • Have you tried reinstalling all of the applications?

    Comment actions Permalink
  • This material might be helpful to you.

    "Doesn't work with apps like Zoom, SnapCam, Skype for Business on macOS "

    I tried on Catalina.

    Comment actions Permalink
  • Sorry to hear that Maaahaa,
    On the latest macOS you’ll need to install the latest Snap Camera, and Photobooth doesn’t support 3rd cameras anymore from what I’m aware of as a Apple App Developer.

    Comment actions Permalink
  • Hi Maaahaa, 

    As Chris mentioned, please download the latest version of Snap Camera here, and the latest version of Zoom here. Let us know if you are still unable to use it!



    Comment actions Permalink
  • I have last Mac OS 11.2 Big Sur. Last version of Snap Camera y Last Skype and Zoom.

    but I can't take snap cam in the camera settings. I can see preview image in the snap camera application,. but I don't see snap cam camera.

    Any advise?

    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!