Creators showing usernames in previews

  • Hello k540076,

    It may take a while till your report gets reviewed, They might get a lot of reports sent in 24/7.

    You can also tell your friends to report it as well, this might make the report go higher up in their list, as it gets reported reported by more than one people, so it will probably be seen faster. 

    Let me know if there's anything else i can help you with,

    Have a nice day/night

    Comment actions Permalink
  • Hi k540076, 

    Did you report these accounts via the app or through a support channel online? Reporting in app is the correct route, as the Lens Studio-specific support channel does not handle those reports. 

    Cheers,

    Neha 

    Comment actions Permalink
  • Hi Neha,

    Yes I reported them through the app like you said so on my other post (though I couldn't find the exact button you were talking about, so I had to report them via the carousel,) I reported them on the 3rd and nothing has happened yet.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!