Introducing Lens Studio 2.0!

  • Looks amazing!  Super excited we have hand tracking and pets! 

    Comment actions Permalink
  • The new version is not working good for me, it's always no response and not work 

    We wish that the problems solved quickly 

    Comment actions Permalink
  • Hello, I have a crash problem with the 2.0.0 update. Lens studio was working for me with the previous version but now it crashes everytime and it says no response from lens studio. I hope you update it really soon so I can continue working on lenses. I've sent a report yesterday or 2 days ago but got no response yet. Please someone give me an update on the situation. Thank you.

    Comment actions Permalink
  • Hi Klemen,

    Thank you for reporting this!

    We will reach out to you via email for more information so we can resolve the issue you described quickly.

    Cheers,

    Karolina

     

    Comment actions Permalink
  • Hi zozo 96,

    Happy to help!

    Could you please report your crash through "Report a Bug or Crash" that can be found next to "Topics" here.

    Cheers,

    Karolina

    Comment actions Permalink
  • Hello,

    I work with Windows 10 and since the 2.0 update Lens Studio doesn't work anymore on my computer. It always crashes and I get the no response bug like in the previous comments. Do you know if this issue will be fixed soon? Thank you.

    Comment actions Permalink
  • Really cool, I love it. I have had fun with it, tried out new things.

    Keep up the good work

    Comment actions Permalink
  • Hi guys,

    I am having trouble with the new update. It is running slow, not opening, and crashing on me. 

    Comment actions Permalink
  • Hi guys,

    I am having trouble with the new update. It is running slow, not opening, and crashing on me. 

    Comment actions Permalink
  • Hello Ryan,

    Sounds like something is not working as it should!

    I advice you to fill out this form, this form will let lens studio team figure out whats going on.

    Go here, and click report a bug or error.

    https://support.lensstudio.com/hc/en-us/community/topics

    Make sure to include logs and all that if it asks for it.

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!