How do you change what part of the image is used for fill?

  • Hi Carly, can you elaborate a little more on what you are trying to accomplish? 

    Thanks!

    Comment actions Permalink
  • When you have a sprite you have the option to fill the screen with the sprite. Lens Studio seems to pick which part of the image/animation to use for the fill. I was wondering if it was possible to change which area Lens Studio picks for the fill?

    Comment actions Permalink
  • I think you're talking about a Billboard which is a screen attached Sprite. When you've added a billboard, you can move and scale the billboard using the 2D scene view. In the Scene panel, press the "Screen Mode" button in the top left corner to switch to the 2D scene view. Then, select your Billboard object in the objects panel. In the 2D scene view, you can select your image and drag it around the screen. You can also scale it by dragging the bounding box around the sprite. Hope this answers your question!

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!